[Logo] Codebox Software Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
BitMeterOS 0.8 stops capture/web after restart on Win8.1 x64
Forum Index » BitMeterOS
Author Message
Anonymous User



When 0.7.5 was installed, everything ran fine.

Since I installed 0.8, whenever the PC restarts or sleeps, I have to use the command bmdb webstart and capstart and even doing this, a message says theu are already running.

Btw, in version 0.7.5, typing "http://localhost:2605" open the monitor page and in version 0.8 an "/index.html" is needed.

great software also, Rob.

Best Regards.
Anonymous User



Same here, Win8.0 x64, AND also Win7 x64;
(Win XP is fine)
Joseph Alexander


Joined: 12/12/2013 19:03:35
Messages: 1
Offline

I am experiencing similar behavior - to wit, capture service (and I think web service) must be restarted following hibernate or any similar OS pause. PLEASE NOTE that this occurs in XP, Win 7, Win 8 and Win 8.1 under both 32 and 64 bit OSs.

I did not think to use the bmdb command; however, using services restart appear to work correctly. Note that Task Manager shows both services working, but no NEW data is displayed in either the Monitor or History tabs. The DB appears to be available and correct, but with gaps that should show activity.

Hope this helps, Rob. Many thanks for a useful tool.
 
Forum Index » BitMeterOS
Go to:   
Powered by JForum 2.1.9 © JForum Team