[Logo] Codebox Software Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
No data displayed on Windows 8
Forum Index » BitMeterOS
Author Message
Anonymous User



On my Windows 8 laptop, Monitor tab only displays empty graph frames, no lines. All the readings are 0.00 B/s.
History tab displays 3 graph frames empty as well.
Summary tab displays "NaN PB" on every readings.
My other Windows 7 laptop works fine.
Anyone encountered this problem? I searched on this forum and google without any results.
rob


Joined: 19/03/2008 18:27:35
Messages: 519
Offline

Hi,
I havent tested BitMeter on Windows 8 so I can't say how well it works on that platform (I dont have a machine to test on). Which browser are you using? Do you see any results when you run the command

from a command window?
Rob
Anonymous User



It's working now. What happened is that during installation of BitMeterOS, Windows 8 prompted a message saying something like there is a compatibility issue with WinPcap. I can't remember how exactly it led me, but I ended up visiting the WinPcap site to download and install a newer version (4.1.3). But then nothing was working. Later, I uninstalled the two altogether and re-installed by ignoring the message. Then it's working. I wanted to either tell you or delete the post, but I couldn't find it as it was under your review.
rob


Joined: 19/03/2008 18:27:35
Messages: 519
Offline

Thanks for the update, I'm sure others will find it helpful
Rob
 
Forum Index » BitMeterOS
Go to:   
Powered by JForum 2.1.9 © JForum Team