[Logo] Codebox Software Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
bmsync and remote access not working
Forum Index » BitMeterOS
Author Message
Anonymous User




I can ping them each other. I disabled Firewalls. But remote access and bmsync both are still not working.

http://192.168.1.104:2605/index.html
Oops! Google Chrome could not connect to 192.168.1.104:2605

rob


Joined: 19/03/2008 18:27:35
Messages: 519
Offline

Have you enabled remote access (see http://codebox.org.uk/pages/bitmeteros/faq#webremote) if so please run the command

and post results here
thanks
Rob
Anonymous User



Yes, remote access has been enabled as I indicated in my last post "Non-administrative remote access to the web interface is already enabled". I can access the host from my NAT connected vm, but not from other computers inside the LAN.
This is the result of "netstat -an" from 192.168.1.107 trying to remote access 192.168.1.101
rob


Joined: 19/03/2008 18:27:35
Messages: 519
Offline

You need to enable remote access on the PC which you are trying to access remotely (so if you are trying to get to 192.168.1.101 from 192.168.1.107 then it is '101' which must have this enabled). If you have enabled it, and see an entry like this:
TCP 0.0.0.0:2605 0.0.0.0:0 LISTENING
while running netstat on '101' then I'm afraid there is a network configuration issue somewhere, which I can't help you with
 
Forum Index » BitMeterOS
Go to:   
Powered by JForum 2.1.9 © JForum Team