[Logo] Codebox Software Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
OSX Mavericks Problems
Forum Index » BitMeterOS
Author Message
rob


Joined: 19/03/2008 18:27:35
Messages: 519
Offline

A number of users have reported that since upgrading their Mac to OSX Mavericks, BitMeter OS no longer runs when their system starts. Re-installing the app fixes this issue (and should also retain your data, although backing up bitmeter.db before doing the re-install would be prudent).

If you see an error saying that the app could not be installed because it is from an 'unidentified developer' you need to explicitly allow the installation via your system settings. Open 'System Preferences' go to 'Security and Privacy' click 'General' and look for the 'Open Anyway' button next to a message saying that the BitMeter installation was blocked.

Any comments/problems with this process please post to this thread.
Anonymous User



First let me say that I love this program. It is the best I've found for watching my data use (satellite data cap) and I've done a lot of looking. I'm running Bitmeter OS 0.8.0 on an Intel 64 iMac 8,1 running Mavericks 9.2. The OS quits after restart or shut down. It also stopped after making adjustments in the alerts window. Reinstalling starts the OS running again and I haven't lost my settings or Data Base. I've reinstalled at least 15 times without loss. I've tried to run the command line, but I must be entering it wrong because it's not working for me.
Anonymous User



Great program! Unfortunately, I've the same problem with BM 0.8.0 after upgrading to Mavericks. BM does open, but no speedtracking as before. Tried to reinstall BM several times, but no luck . Downgrading BM to the previous version isn't working for me either. Database was never lost though. Hope you can fix this problem soon!
 
Forum Index » BitMeterOS
Go to:   
Powered by JForum 2.1.9 © JForum Team